Page 1 of 1

No matching patchset found for 2.6.35

Posted: Wed 20. Oct 2010, 02:22
by Hero of War
Hi,

I'm trying to install phc-intel on Ubuntu 10.10 with Intel processor.
When I type "make prepare", following appears:

Code: Select all

Makefile detected your kernel version as 2.6.35
***NO MATCHING PATCHSET FOUND FOR 2.6.35***
Seems like this version of kernel is not supported.
What to do?

Thanks in Advance!

Re: No matching patchset found for 2.6.35

Posted: Thu 21. Oct 2010, 13:18
by SimonP
ran in to that problem to today (you lucky bastard) and i patched up the code for compatiblity with the 2.6.35

i hope this helps but i dont guaranty it works (it compiles for me and doesn't crach but that's all i can say)

edit: a litle update so that this version stil can be used with other kernels (and changed the name of the folder to make it distinguishable from the official source)

edit2: curent version (also for 2.6.36) at http://www.linux-phc.org/forum/viewtopi ... 1224#p1224

Re: No matching patchset found for 2.6.35

Posted: Thu 21. Oct 2010, 18:37
by Hero of War
Wow, thank you, I will try this and report, how it works ;)

Re: No matching patchset found for 2.6.35

Posted: Thu 21. Oct 2010, 20:17
by SimonP
meanwhile i made an update that should fix some litle potential problems it is at http://www.linux-phc.org/forum/viewtopi ... 1224#p1224 so if you run into any prolems first try that one.