Patch for 2.6.34 appears to be broken

If you have trouble with PHC you can ask and hope for help here.
The Vault Dweller
Posts: 3
Joined: Tue 30. Mar 2010, 09:11
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable

Re: Patch for 2.6.34 appears to be broken

Post by The Vault Dweller » Mon 26. Jul 2010, 11:54

Sorry for not responding for so long.

The patch proposed by edishtron fixes the problem; I've verified this for 2.6.35-rc6, which still does not have this patch merged.

jazotic
Posts: 1
Joined: Thu 5. Aug 2010, 12:33
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable

Re: Patch for 2.6.34 appears to be broken

Post by jazotic » Thu 5. Aug 2010, 13:25

It made it into 2.6.35, great work, THX.

Post Reply
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable