Nehalem generation support

Discuss about PHC here. For problems please use the PHC Help forum
Post Reply [phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable
ash1991
Posts: 2
Joined: Thu 6. Feb 2014, 18:13
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable

Nehalem generation support

Post by ash1991 » Sat 8. Mar 2014, 07:54

There are enough info about supporting generations before Nehalem(Core2Duo, Pentium M,...) and not supporting Sandy/Ivy Bridge generations, now I want info if Nehalem is supported or not.

I tried using the latest intel pack module with a script for undervolting but it seems to work only for first FID (the highest one?) so I want to know if there is any way to make it work and if there is any development in progress to support it.

Just for your info my cpu model is: Intel(R) Core(TM) i7 CPU Q 740 @ 1.73GHz
output of `cat /proc/cpuinfo` is attached.
Attachments
cpuinfo.tar.bz2
(1.01 KiB) Downloaded 375 times

lio
Posts: 91
Joined: Wed 2. Mar 2011, 18:37
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable

Re: Nehalem generation support

Post by lio » Mon 31. Mar 2014, 18:18

There is no support because those processors lack the propper controls ever since. If the BIOS/UEFI firmware does not provide voltage adjustment you are stuck with the defaults.

lio

Post Reply
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable