PHCtool doesn't change VIDs

If you run into trouble with PHCTool you can ask for help here.
Post Reply
HTD
Posts: 1
Joined: Mon 16. May 2011, 10:21

PHCtool doesn't change VIDs

Post by HTD » Mon 16. May 2011, 10:34

PHCtool version 0.5.2-2

CPU: Intel E6750.
Kernel: 2.6.35-28-generic-phc
PHC extension: available
PHC version: 0.3.2:2
MSR extension: available
Vcc calculation: CPU recognized, calculation available

So I set VIDs, for both cores, one step below original. I save values. Check "Analysis" and get:
target VID 21, reached VID 22

It seems like nothing changes. I tried to set target VIDs to 0-s, it should crash my PC, but nothing happened.

I tried to run it from shell with -d switch, but it didn't help, subphctool.sh returns nothing to console.

Is there something I'm doing wrong? Is it possible my BIOS prevents VID change?

UPDATE: I've checked my BIOS, I had "Intel EIST" enabled, I switched it to disabled. Then sudo modprobe phc-intel returned "no such device". So what's wrong? Should I make phc-intel module again with "Intel EIST disabled" in BIOS?

User avatar
Docet
Posts: 44
Joined: Wed 23. Feb 2011, 18:30

Re: PHCtool doesn't change VIDs

Post by Docet » Mon 16. May 2011, 16:44

It looks like you have got it right: your bios is closed or your mobo can't undervolt your CPU under that value.

Cheers... ~_~"

Post Reply