Search found 27 matches

by evil
Thu 12. Nov 2009, 20:45
Forum: PHC Discussions
Topic: PAE kernel or not?
Replies: 2
Views: 3088

Re: PAE kernel or not?

thank you very much, i'll do immediately.

i hope to not reappear soon in the help forum :D
by evil
Thu 12. Nov 2009, 17:16
Forum: PHC Discussions
Topic: PAE kernel or not?
Replies: 2
Views: 3088

PAE kernel or not?

Hi, I have an intel core 2 duo t9550 and 4GB RAM on ubuntu karmic 32bit. I was going to install the phc kernels and I saw the pae kernels to address all the 4GB of memory (instead of the approx 3 i can see now). Is it worth it? Do you know if there's some drawback/instability? I stopped installing U...
by evil
Sun 18. Oct 2009, 18:06
Forum: PHC Help
Topic: all voltages on zero but still running
Replies: 28
Views: 16212

Re: all voltages on zero but still running

ok let me know if you need anything from this cpu :)
for now i find it weird that the fid in ubuntu are different than windows.
there is a different number of them, and there is the first and the last with a particular name.
by evil
Sun 18. Oct 2009, 11:48
Forum: PHC Help
Topic: all voltages on zero but still running
Replies: 28
Views: 16212

Re: all voltages on zero but still running

since you are working on a new release, i'll wait for that, but i believe that rmclock screenshot could give you some interesting information abour the weird frequencies of this kind of cpus
by evil
Sat 10. Oct 2009, 12:24
Forum: PHC Help
Topic: all voltages on zero but still running
Replies: 28
Views: 16212

Re: all voltages on zero but still running

damn, i posted rmclock results days ago and didn't realized it actually didn't (attachment too big)

here it is (again...)
by evil
Sun 4. Oct 2009, 11:52
Forum: PHC Help
Topic: all voltages on zero but still running
Replies: 28
Views: 16212

Re: all voltages on zero but still running

i am using ubuntu.
i have also windows 7, what can i use to check FIDs since rmclock is not supported?
by evil
Sat 3. Oct 2009, 14:49
Forum: PHC Help
Topic: all voltages on zero but still running
Replies: 28
Views: 16212

Re: all voltages on zero but still running

i tried to confirm that, so i wrote a little easy script (attached). i operate on both cpus, just to be sure. well, i set userspace governor, then the freq 2668000 and print immediately to check it's in scaling_setspeed (or scaling_cur_freq). it is. then i start changing the vids and let them stress...
by evil
Sat 3. Oct 2009, 14:11
Forum: PHC Help
Topic: all voltages on zero but still running
Replies: 28
Views: 16212

Re: all voltages on zero but still running

probably i found out what happens with the script, even though i cannot understand why. Read phc_default_vids: > Success! Read default VIDs. > Success! Reset position to 0. Read available frequencies. Available freqs: 2668000 2667000 2133000 1600000 800000 . > Success! Default VIDs: 43 37 30 23 19 C...
by evil
Sat 3. Oct 2009, 10:53
Forum: PHC Help
Topic: all voltages on zero but still running
Replies: 28
Views: 16212

Re: all voltages on zero but still running

You should not rely on a script when you do not exactly know what it is doing or how it is working internally. Maybe it struggles with those "strange" FIDs. I do not know. If you want to be as sure as possible that everything is like you want it to be during a test you should stay with the low-leve...
by evil
Thu 1. Oct 2009, 21:54
Forum: PHC Help
Topic: all voltages on zero but still running
Replies: 28
Views: 16212

Re: all voltages on zero but still running

also, why do i have 5 freqs but from emifreq i can choose only 4? in "fixed speed" list i have: 2668 (which corresponds to the same freq in "performance", i checked in file scaling_cur_freq) 2667 2133 1600 then in "powersaving" i have 800, not selectable from fixed speed. retrying the script, the sa...