Search found 6 matches

by maui_muc
Sat 3. Dec 2011, 05:20
Forum: PHC Discussions
Topic: Ubuntu PHC kernel testers
Replies: 11
Views: 19999

Re: Ubuntu PHC kernel testers

In respect to my initial difficulties lets see what pasdVn or lio , who created the package, say. You might know that it is easy to build a deb Package for personal use, were you don't care about the packaging itself too much. Actually, I didn't. I thought this is something only a real Debian pro mi...
by maui_muc
Sat 3. Dec 2011, 04:37
Forum: PHC Discussions
Topic: ubuntu 11.10 and PHC
Replies: 3
Views: 8364

Re: ubuntu 11.10 and PHC

Hi Mihrutkin, well, this expaination will be a little concise, however, it should work. First of all you have to replace Ubuntu's standard kernel by a so called PHC kernel . Therefore, add the linux-phc testing PPA (https://launchpad.net/~linux-phc/+archive/testing) to your system and install an app...
by maui_muc
Fri 2. Dec 2011, 04:09
Forum: PHC Discussions
Topic: Ubuntu PHC kernel testers
Replies: 11
Views: 19999

Re: Ubuntu PHC kernel testers

Hi lxp, I appreciate your initiative very much! I am using Oneiric with your testing kernel as well. In the first place it caused some troubles. To load phc-intel I have to blacklist acpi_cpufreq and cpufreq_stats . If I remember correctly this wasn't necessary with Natty, Maverick and Lucid. Wouldn...
by maui_muc
Fri 2. Dec 2011, 03:56
Forum: PHC Discussions
Topic: phc-intel 0.3.2 and 0.4.0 + dkms for kernel 2.6.27 to 5.3
Replies: 79
Views: 125989

Re: phc-intel 0.3.2 and 0.4.0 + dkms for kernel 2.6.27 to 3.

Unfortunately, my post isn't moved to the 'help-forum'. Despite posting my issue not at a fully appropriate place I want to present a workaround.

Blacklisting both modules acpi_cpufreq and cpufreq_stats and additionally putting phc-intel to /etc/modules solves the problem.

Cheers, Stefan
by maui_muc
Fri 25. Nov 2011, 18:55
Forum: PHC Discussions
Topic: phc-intel 0.3.2 and 0.4.0 + dkms for kernel 2.6.27 to 5.3
Replies: 79
Views: 125989

Re: phc-intel 0.3.2 and 0.4.0 + dkms for kernel 2.6.27 to 3.

Sorry for using the wrong forum - my fault. May be one of the mods could be so kind and move this to where ever it is appropriate. This is a really strange behavior. The kernel config shows that the 'acpi_cpufreq' is build as module and also this kernel is loaded. uname -a Linux WMS005 3.0.0-13-gene...
by maui_muc
Fri 25. Nov 2011, 06:01
Forum: PHC Discussions
Topic: phc-intel 0.3.2 and 0.4.0 + dkms for kernel 2.6.27 to 5.3
Replies: 79
Views: 125989

Re: phc-intel 0.3.2 and 0.4.0 + dkms for kernel 2.6.27 to 3.

Hi Dirk, thank you very much for this package! It provides exactly what I was looking out for a long time, DKMS and DEB, grate! However, I have some troubles. The problem: I can whether load the phc-intel module nor can I unload the acpi-cpufreq module. I tried this on a Ubuntu 11.10 installation. A...