Search found 8 matches

by lukechanning
Sun 13. Jun 2010, 18:32
Forum: PHC Help
Topic: Reverting to defaults?
Replies: 4
Views: 5440

Re: Reverting to defaults?

Ah, that makes sense. I wondered why the one wasn't reverting. Thanks for all the information; you've been tremendously helpful. Everything seems to work fine when I reset the values, so cheers! Hopefully a fix will be found in the future. Thanks again!
by lukechanning
Sat 12. Jun 2010, 20:29
Forum: PHC Help
Topic: Reverting to defaults?
Replies: 4
Views: 5440

Re: Reverting to defaults?

Alright, well thanks for the response! I wondered if that was what's happening, but it's good to know. Will a simple modprobe -r acpi-cpufreq, modprobe phc-intel be enough to reset, or do I manually need to reinstall the phc_vids? A fix in the future would be lovely, but all things considered, doing...
by lukechanning
Fri 11. Jun 2010, 05:21
Forum: PHC Help
Topic: Reverting to defaults?
Replies: 4
Views: 5440

Reverting to defaults?

I've noticed some strange readouts in my read_msr exploitations. Right after booting my Macbook, everything reads exactly as it should (--readmsr reports correct cpu freq, as well as voltage), but after a while (say an hour of average use, or maybe a suspend and unlock), this is what I get: [cpu0] [...
by lukechanning
Wed 9. Jun 2010, 17:09
Forum: PHC Help
Topic: PHC Patch Installs No Files
Replies: 8
Views: 8320

Re: PHC Patch Installs No Files

So, I feel like a total boob, but I figured out what the entire problem is/was. I recently did an entire wipe of Kubuntu and reinstall of Ubuntu (got tired of the KDE desktop, just a personal preference), and I thought I'd try installing PHC with a fresh go. During the installation of the patch, I n...
by lukechanning
Mon 7. Jun 2010, 19:47
Forum: PHC Help
Topic: PHC Patch Installs No Files
Replies: 8
Views: 8320

Re: PHC Patch Installs No Files

Again, thank you so much for your continued help :) But on to business! According to KpackageKit, I already have cpufreq-utils installed. It seems to think I installed it along with the phc kernel, which I believe that guide did have me do. Regardless, I went ahead and modified /etc/modules. I just ...
by lukechanning
Mon 7. Jun 2010, 02:56
Forum: PHC Help
Topic: PHC Patch Installs No Files
Replies: 8
Views: 8320

Re: PHC Patch Installs No Files

Okay, I've hit the end of the road, but everything is at least working now. Using the manual install I could put all the necessary files in place, and I was able to successfully configure phc_vids. The change is quite drastically, and I'm very pleased; my laptop doesn't get as hot, or stays at a con...
by lukechanning
Sun 6. Jun 2010, 22:19
Forum: PHC Help
Topic: PHC Patch Installs No Files
Replies: 8
Views: 8320

Re: PHC Patch Installs No Files

Okay, I did as instructed, and we've made a slight amount of progress, which is hopeful. Running the "alias" version of phc-intel returned a not found error, so I tried the manual install. That, to the best of my knowledge, appeared to work. Cheers! :) But when I tried to run the new mod, this is wh...
by lukechanning
Sun 6. Jun 2010, 18:40
Forum: PHC Help
Topic: PHC Patch Installs No Files
Replies: 8
Views: 8320

PHC Patch Installs No Files

Howdy, everyone! I really hope you can help me with this, as I very much need to undervolt my Macbook (runs a bit hot and battery life is awful in Kubuntu) and this has been driving me crazy. I've been trying to install PHC using this guide ( http://openmindedbrain.info/09/05/2010/undervolting-in-ub...