Search found 6 matches

by rockharder
Mon 12. Oct 2009, 05:44
Forum: PHC Help
Topic: Troubleshooting
Replies: 14
Views: 19658

Re: Troubleshooting

I followed the phc installation instruction to recompile my kernel. After compiled the kernel module, I don't know what next should I do.
by rockharder
Sat 10. Oct 2009, 00:59
Forum: PHC Help
Topic: Troubleshooting
Replies: 14
Views: 19658

Re: Troubleshooting

This is what I was talking about. I can't unload the acpi_cpufreq module.
Here is the result after running modprobe -r acpi-cpufreq
FATAL: Module cpufreq_stats not found.
FATAL: Error running remove command for acpi_cpufreq
by rockharder
Thu 8. Oct 2009, 03:06
Forum: PHC Help
Topic: Troubleshooting
Replies: 14
Views: 19658

Re: Troubleshooting

[ 37.935422] fbcondecor: switched decor state to 'on' on console 5 [ 46.597048] eth0: no IPv6 routers present [ 56.811033] bluetooth-apple[7559]: segfault at 70180a90 ip b76f42cc sp bfec8410 error 4 in libGL.so.185.18.14[b76cd000+80000] [ 92.361842] r8169: eth0: link down [ 98.582540] r8169: eth0: l...
by rockharder
Tue 6. Oct 2009, 03:07
Forum: PHC Help
Topic: Troubleshooting
Replies: 14
Views: 19658

Re: Troubleshooting

dmesg |grep acpi [ 17.556369] thinkpad_acpi: Not yet supported ThinkPad detected! [ 17.673846] acpi device:23: registered as cooling_device2 dmesg |grep ACPI [ 1.016006] ACPI: Power Button (FF) [PWRF] [ 1.020011] ACPI: Sleep Button (CM) [SLPB] [ 1.020338] ACPI: EC: non-query interrupt received, swit...
by rockharder
Sat 3. Oct 2009, 05:24
Forum: PHC Help
Topic: Troubleshooting
Replies: 14
Views: 19658

Re: Troubleshooting

I am using Sabayon 4.2 which is derived from Gentoo. The kernel is 2.6.29
by rockharder
Fri 2. Oct 2009, 05:59
Forum: PHC Help
Topic: Troubleshooting
Replies: 14
Views: 19658

Re: Troubleshooting

I use ThinkPad SL400 with T6570. When I use "modprobe -r acpi-cpufreq", the reply is FATAL: Module cpufreq_stats not found. FATAL: Error running remove command for acpi_cpufreq When I use "modprobe -r speedstep-centrino" there is no reply. But "modprobe acpi-cpufreq" gives me: FATAL: Error inserting...