Search found 4 matches

[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable
by schulz
Fri 8. Jul 2016, 00:04
Forum: PHC Discussions
Topic: phc-intel 0.3.2 and 0.4.0 + dkms for kernel 2.6.27 to 5.3
Replies: 79
Views: 129078

Re: phc-intel 0.3.2 and 0.4.0 + dkms for kernel 2.6.27 to 4.

The other issue of yours I could not reproduce. After installing all dependencies, including kernel-headers and kernel-devel, make and dkms both were able to locate header files and get the correct kernel version. I just made a clean install, now of Fedora 24. After installing, I updated the system...
by schulz
Mon 27. Jun 2016, 05:21
Forum: PHC Discussions
Topic: phc-intel 0.3.2 and 0.4.0 + dkms for kernel 2.6.27 to 5.3
Replies: 79
Views: 129078

Re: phc-intel 0.3.2 and 0.4.0 + dkms for kernel 2.6.27 to 4.

The other issue of yours I could not reproduce. After installing all dependencies, including kernel-headers and kernel-devel, make and dkms both were able to locate header files and get the correct kernel version. Disabling parallel make fixed the issue of not finding the acpi-cpufreq.c file here, ...
by schulz
Tue 21. Jun 2016, 22:28
Forum: PHC Discussions
Topic: phc-intel 0.3.2 and 0.4.0 + dkms for kernel 2.6.27 to 5.3
Replies: 79
Views: 129078

Re: phc-intel 0.3.2 and 0.4.0 + dkms for kernel 2.6.27 to 4.

Where did you get dkms 2.2.1.0 from? Seems like Fedora is shipping 2.2.0.3 which is the latest upstream version. The only reference I could find for 2.2.1.0 is a modified fork on github. Please try the original. You are correct, the version is 2.2.0.3 (more precisely dkms-2.2.0.3-34.git.9e0394d.fc2...
by schulz
Mon 20. Jun 2016, 15:43
Forum: PHC Discussions
Topic: phc-intel 0.3.2 and 0.4.0 + dkms for kernel 2.6.27 to 5.3
Replies: 79
Views: 129078

Re: phc-intel 0.3.2 and 0.4.0 + dkms for kernel 2.6.27 to 4.

Hello, Thank you for the great work on updating this for newer kernels :). For the rev21 code, building the module the old way (make, make install) is working as intended on Fedora 23. However, using the dkms build options (dkms_install, or dkms_mkrpm) is resulting in the errors below: DKMS make.log...